Page 1 of 1

Data Extractor Settings

Posted: Tue Jul 31, 2018 5:22 pm
by pclab
Hi Guys

I'm having a problem here.
I'm imaging a Shasta drive on which I have cut top head (platter is damaged).
I can ID the drive with loader, etc, etc and access data.
My question is that when imaging head by head, I have tried almost all the options available and the drives get's busy. First it gives me a click, goes busy and stop reading (all blacks).
I have to power off and on, load loader, blah blah blah and start imaging again. I can read about 1GB at a time at about 5mb/s. What option should I select to make it skip that slow or bad sector and continue, without the need of power off, etc, etc?

Have you ever got a situation like this?

I have almost 50% already imaged, and eventually I will manage to do it, but it takes me a lot of babysitting time eheheheh

Data Extractor Settings

Posted: Tue Jul 31, 2018 6:03 pm
by Jared
I usually disable the head in RAM by subbing it with 0 or 1. Then read at a low timeout (like 200ms) with the head disabled in DE. Just keep hard resets and power cycles turned off. Sometimes it helps to image just one head at a time too. Also sometimes PIO is better. Also, sometimes it helps to disable read lookahead.

It's just a matter of finding what keeps the drive stable.

Also, if you've got the latest version of DE you can now use active utility actions in the task to automatically set the head map in RAM, upload LDR, etc.

Data Extractor Settings

Posted: Wed Aug 01, 2018 3:08 am
by pclab
Jared wrote:Source of the post
Also, if you've got the latest version of DE you can now use active utility actions in the task to automatically set the head map in RAM, upload LDR, etc.


I think this is what I have to do...
All the rest was already tested heheheh