abedalkareem
Data Recovery Novice
Posts: 199
Joined: Mon Aug 31, 2015 12:57 pm

Hubble LT 500Gb 2 heads (H0,H1)

Thu Apr 11, 2019 4:52 pm

Hi

The drive comes with dead heads,replaced with good donor

Cloned all data on H1 at 90MB speed with zero bad sector count

The problem is with H0, it's working 15 days ago the cloning speed extremely slow around 40KB,
Dismounted the heads and looked over microscope it's super clean the filter also clean
Installed new fresh donor heads(same thing)
I know some of you will suggest platters surface damage
I don't think so because
1. Spinning sound is soft
2.heads are clean
3. 0 skipped sector's
4. The imagging speed is constant on H0 does not getting better or worse at all platters locations

Do I miss something??!!

Thank in advance



Sent from my ANE-LX1 using Tapatalk

User avatar
pclab
Forum Moderator
Posts: 1588
Joined: Tue Jan 13, 2015 4:55 pm
Contact: Website Facebook

Hubble LT 500Gb 2 heads (H0,H1)

Fri Apr 12, 2019 7:41 am

Have you tried to average MRjogs?
www.pclab.com.pt
facebook.com/PCLAB.Assistencia.Tecnica

Sam
Data Recovery Novice
Posts: 199
Joined: Fri Jul 31, 2015 8:38 pm

Hubble LT 500Gb 2 heads (H0,H1)

Fri Apr 12, 2019 10:24 am

Did you test the donor before swapping heads (always a good practice)? If not, looking at the imaging speed of H0 with the heads back in the donor would tell you a lot. I'm sure we've all received donors that are not exactly in pristine condition.

User avatar
lcoughey
Forum Moderator
Posts: 581
Joined: Mon Jan 12, 2015 12:46 pm
Location: Ontario, Canada
Contact: Website Facebook Twitter Google+

Hubble LT 500Gb 2 heads (H0,H1)

Fri Apr 12, 2019 4:24 pm

I've had a hubble and hubble lt this week and both needed head changes. That said, even with the donor heads, at least one of the two would read extremely slow, with errors. I've tried multiple donors, but they all reassemble and read fine. MicroJogs don't make a difference either. I think these drives really just suck and are likely very fussy about the donor heads.

User avatar
Jared
Forum Admin
Posts: 3492
Joined: Mon Jan 12, 2015 12:32 pm
Location: Providence, RI
Contact: Website Facebook Twitter Skype YouTube Google+

Hubble LT 500Gb 2 heads (H0,H1)

Fri Apr 12, 2019 4:28 pm

Just as a test, set the DE task to do a recalibration on all read errors or read timeouts. I've seen some cases where a slow reading head finally started to read better after a few thousand recalibrations. It might never read full speed, but if you could even get it up to a couple Mb/s would be more reasonable.

abedalkareem
Data Recovery Novice
Posts: 199
Joined: Mon Aug 31, 2015 12:57 pm

Hubble LT 500Gb 2 heads (H0,H1)

Fri Apr 12, 2019 4:32 pm

lcoughey wrote:I've had a hubble and hubble lt this week and both needed head changes. That said, even with the donor heads, at least one of the two would read extremely slow, with errors. I've tried multiple donors, but they all reassemble and read fine. MicroJogs don't make a difference either. I think these drives really just suck and are likely very fussy about the donor heads.
Thanks Luke

That's the answer I was looking for

So I am suck with the current speed? Or there is any suggestion.
I swapped 3 donor heads without any progress in speed

Sent from my ANE-LX1 using Tapatalk

Return to “Hard Drive Data Recovery”

Who is online

Users browsing this forum: No registered users and 0 guests