RustyTheGeek
Data Recovery Noob
Posts: 4
Joined: Mon Aug 05, 2019 10:10 am

Time to Brush Up on Drobo Data Recovery

Mon Aug 05, 2019 9:22 pm

Jared wrote:You didn't do anything crazy like allow Windows to initialize the drives, did you?


Absolutely not! That would be.... bad. ;) I also try to watch out for the pesky Windows ChkDsk during the boot phase. It can be sneaky too. 8-)

An Update: I rebooted and tried UFS Explorer again and I got the same error but then I got out my poking stick again and poked UFS specifically in the Stripe Size. The video showed setting it to 4K. I tried several working my way up to I think 16K or 32K Stripe and eventually it WORKED. I got a nice perfect directory listing. Perhaps the video is showing an older version of the Drobo filesystem. They made some changes in the somewhat recent past to support larger drives/array volumes.

So at this point I am a little more hopeful. At least I see the proof of concept good disk pack showing up as I originally expected. (Whew! :) ) Once I get all five of the faulty drive pack drives cloned over, I'll try them together with UFS Explorer and see what results they yield. Finger Crossed. After all, while I'd love to get the faulty disk pack actually working, my first desire is to see a good directory listing to determine exactly what is actually a concern. Much of the data is image backups or redundant data so I just want to find out if there's anything important that isn't duplicated in other places.

I'll post updates in the next couple days I hope. It's a busy week. This isn't the highest priority but I'd still like to get it behind me.

Return to “RAID Data Recovery Forum”

Who is online

Users browsing this forum: No registered users and 0 guests