WD250Gb WD2500AAKX RAM reading error, SERVO ERROR, Module 02 not found

Don't Lose Your Data Forever!

DIY data recovery has risks. You could lose your data forever! Don't want to risk it? Talk to a professional now.

gameboybin

New member
Got an WD250gb with this issue. The drive spins up for 4-5 times then stops. Running the PC3000 UDMA. The status stops on DRD as normal. However when trying to run the utility this happenes. Tried swaping the heads. No avail.

PLS someone help

Techno mode key
Techno mode key......................... : Ok

RAM:
HDD Info reading........................ : Ok
Heads number............................ : 1
Cyl Count............................... : 256

Zone allocation table................... : HDDs RAM reading error Device Error Detected: "VSCE PERM OVL NOT LOADED. LDR Upload is recomended"

ROM:
Read ROM................................ : Ok
ROM Data size........................... : 256 Kb
Flash ROM dir reading................... : Ok (Active)
Flash ROM dir reading (Ext)............. : Ok
Modules directory address............... : 81 639
SA regions address...................... : by default
Module 02 access........................ : Granted
SA Translator loading................... : Ok

ROM Modules:
ROM version............................. : 05.28G
ROM F/W version......................... : 00050028
Overlay F/W version..................... : 05.28G
Servo F/W version....................... : 0A.20

Heads configuration..................... : by map
Heads number............................ : 2
Heads number in use..................... : 1
Switched off heads...................... : Yes
Heads map............................... : 0

Service area:
Permanent overlay....................... : Not loaded
SA dir reading (ID)..................... : SERVO ERROR CODE BASE SvirActSync
SA SPT Detect........................... : FAIL
SA dir reading (ABA/CHS)................ : Module reading error: ABA 246 759(1) reading error Physical read error C/H/S: -93/1/140 Device Error Detected: "VSC ERR KEY SECTOR MUST PRECEED DATA XFER REQUEST"

SA Access............................... : NONE

Configuration reading................... : Module 02 not found
 

starparas

New member
if you had replaced the Head and still getting the same problem then try to read tracks and extract modules from the tracks and write key modules and check the status again.
 
Top