Search found 142 matches

Go to advanced search

by nissimezra
Tue Jan 29, 2019 10:41 am
Forum: HDDSuperClone & HDDSuperTool
Topic: HDDSuperClone
Replies: 394
Views: 78189

HDDSuperClone

13114 This version fixed an elusive bug with direct AHCI mode, where I now feel there should be little to no hardware compatibility issues with different computers. Nice work. :D I've got to remember to order a license of the pro version and start trying it out. Just haven't needed it in a bit. Yea...
by nissimezra
Tue Jan 29, 2019 10:33 am
Forum: Western Digital Data Recovery
Topic: New WD, anyone has schematic?
Replies: 4
Views: 773

New WD, anyone has schematic?

mindmergepk wrote:can we see sector 0 with a hex editor ?

Hi,
Thanks for your reply, The case was solved by bypassing a resistor that goes to the motor.

Regards
by nissimezra
Wed Jan 16, 2019 8:13 pm
Forum: Western Digital Data Recovery
Topic: New WD, anyone has schematic?
Replies: 4
Views: 773

New WD, anyone has schematic?

13095 Anyone has schematic? I've never yet in my career seen a schematic for a single HDD PCB. I don't think they make those public or anything. By the way, you don't have to use imgur here, you can attach pictures directly to the posts. Ok Jared thank you. I manged to repair the board, one bad res...
by nissimezra
Wed Jan 16, 2019 1:23 pm
Forum: Western Digital Data Recovery
Topic: New WD, anyone has schematic?
Replies: 4
Views: 773

New WD, anyone has schematic?

Hi all I'll try to make it short I have this new WD. There is power to the pcb but the motor not spinning. I have 1.8v on the bios chip. It should be 3.3 volts. Anyone has schematic? please let me know. No, I don't have similar board EDIT: it is the correct voltage Thanks in advanced https://imgur.c...
by nissimezra
Tue Jan 08, 2019 8:38 pm
Forum: HDDSuperClone & HDDSuperTool
Topic: HDDSuperClone
Replies: 394
Views: 78189

HDDSuperClone

As stated in an earlier post, make sure you try version 2.1.6 on the drive(s) that it did not work on previously. It has a couple fixes. I would like to know if one of them resolved the issue. Worked with another 2tb https://imgur.com/a/umsqtIu I'll do that once I'll finish the clone Forgot to ment...
by nissimezra
Mon Jan 07, 2019 10:00 pm
Forum: HDDSuperClone & HDDSuperTool
Topic: HDDSuperClone
Replies: 394
Views: 78189

HDDSuperClone

@maximus If I reboot the system I can no longer use the log file. I tried it many times always received same error. If I use the log file without rebooting it works Am I doing something wrong or it's a bug? I'm saving the file in usb and use live iso https://imgur.com/a/0dXuER8 A reboot should not ...
by nissimezra
Mon Jan 07, 2019 9:23 am
Forum: HDDSuperClone & HDDSuperTool
Topic: HDDSuperClone
Replies: 394
Views: 78189

HDDSuperClone

That's for you https://imgur.com/a/fbx4s7j Worked on two patched 4tb, source usb So the problem is the drive As stated in an earlier post, make sure you try version 2.1.6 on the drive(s) that it did not work on previously. It has a couple fixes. I would like to know if one of them resolved the issu...
by nissimezra
Sun Jan 06, 2019 7:16 pm
Forum: HDDSuperClone & HDDSuperTool
Topic: HDDSuperClone
Replies: 394
Views: 78189

HDDSuperClone

Heh heh, I wonder how long that ddrescue cloning will take to finish. The GUI shows just over an hour remaining (it is using the average rate for the whole recovery). Ddrescue indicates 5 hours 21 days, not sure how that is calculated these days. I bet it will be at least 10+ days. Well it is what ...
by nissimezra
Sun Jan 06, 2019 7:13 pm
Forum: MRT PRO
Topic: MRT Pros and Cons
Replies: 17
Views: 6054

MRT Pros and Cons

I do plan to do more reviews, particularly of their take on DE. I just keep hoping that an update will roll through some improvements...but, it seems that I will be waiting forever. It is a little slower here right now, thanks to Canada Post rotating strikes over the past few weeks. Maybe I should ...
by nissimezra
Sun Jan 06, 2019 6:17 pm
Forum: HDDSuperClone & HDDSuperTool
Topic: HDDSuperClone
Replies: 394
Views: 78189

HDDSuperClone

As stated in an earlier post, make sure you try version 2.1.6 on the drive(s) that it did not work on previously. It has a couple fixes. I would like to know if one of them resolved the issue. Worked with another 2tb https://imgur.com/a/umsqtIu I'll do that once I'll finish the clone Forgot to ment...

Go to advanced search