User avatar
nissimezra
Data Recovery Novice
Posts: 136
Joined: Thu Jan 25, 2018 6:40 pm
Location: Montreal
Contact: Website

Clone 1.6gb system drive

Sat Sep 21, 2019 5:28 pm

Nice weekend all,

I have a windows 95 drive, 1.6gb that is getting bad (I know, It's about time). The drive is slow but readable.
Now I need to recover the operating system so I cloned the drive to 20 gig (the smallest I had). I used Hddsuperclone, I cloned the drive 100% but when I put it inside the computer to boot I'm receiving a message invalid drive. I don't know what I'm doing wrong, I did make sure the the Master is set.
The old drive is still booting but to slow to use.

Anyone have any I idea?

jol
Data Recovery Pro
Posts: 676
Joined: Thu Jan 29, 2015 11:31 pm

Clone 1.6gb system drive

Sun Sep 22, 2019 6:34 am

most likely the MB doesnt support N LBA drive

User avatar
DigitalVeriKurtarma
Data Recovery Novice
Posts: 82
Joined: Tue Jan 08, 2019 2:19 pm

Clone 1.6gb system drive

Sun Sep 22, 2019 5:55 pm

Smallest and easy one .(Only 288kB) Tested. Mostly working nice.
I have cloned disk when windows working on . But cloned disk not boot with this method. Source and target drive should be mounted external

official site:
https://www.terabyteunlimited.com/copywipe.php
Data Recovery In Turkey
DigitalVeriKurtarma.com

User avatar
nissimezra
Data Recovery Novice
Posts: 136
Joined: Thu Jan 25, 2018 6:40 pm
Location: Montreal
Contact: Website

Clone 1.6gb system drive

Wed Sep 25, 2019 5:34 pm

Thanks all, The operating system can only recognize up to 2 gb drive. I just install all on different old hardware

Return to “HDDSuperClone & HDDSuperTool”

Who is online

Users browsing this forum: No registered users and 0 guests